Jump to content
Sign in to follow this  
dydo

Solar Investors Thread

Recommended Posts

test message, also note Polar when I chose solar companies in my edit profile section, if you hold the "Ctrl" key down it allowed me to select several names,   I also noticed the updated solar name list from my updated profile worked

FYI I am using IE as browser  

Thanks Sac will try that

Share this post


Link to post
Share on other sites

test

just a foot note when Odyd change the profile edit section to go back to the "check box" method for selecting solar holdings..     I noticed my post had the correct listing, but the edit profile section only showed one selected,  so I just reselected the ones I have and all is working

Edited by sac_solar

Share this post


Link to post
Share on other sites

Some issues I found, I cannot upload pictures to file downloads. It seems that avatars move from member to member in Firefox. I do not mind the navigation. It is pretty good., posting seems to have a cleaner format, but see no ability to make cloud quotes

Edited by odyd

Share this post


Link to post
Share on other sites

I found minimal impacts and least annoying using Explorer 11 browser. The only problem I am having is the downloading pictures to download section for files. Polar, you should test the chart downloads. I think it should work, but give it a try.

Share this post


Link to post
Share on other sites

Managed to add the poll, with option to change votes. Looks ok, please update your portfolio scenarios

Share this post


Link to post
Share on other sites

There is a server upgrade coming up, both for MySQL and the CentOS

Share this post


Link to post
Share on other sites

Both upgrades are good, I also managed to fix the picture download to download app. We are back to normal business. 

Thanks for the patience of all. 

Share this post


Link to post
Share on other sites

Hi all,

There is a problem with the payment method after curl installation. I am having the host fixing the server setting let you know when done.

thanks. 

Share this post


Link to post
Share on other sites

Odyd, if I click on New Content a few times, its timing me out, saying wait for xxx seconds before repeating search. Can you fix this please?
 Thx.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Donate

    Please donate to support this community. We appreciate all donations!

    Donate Sidebar by DevFuse
  • Upcoming Events

    No upcoming events found
  • Forum Statistics

    • Total Topics
      52
    • Total Posts
      90,713
  • Who's Online (See full list)

    There are no registered users currently online

×