Jump to content
Sign in to follow this  
dydo

Solar Investors Thread

Recommended Posts

Actually you need to click on the date right side under the name of the poster, this will take you to the last message.

Share this post


Link to post
Share on other sites

When you are in the new content, there is a dot to the left of each content line. Clicking this dot will bring you to the first "unread" post.

Edited by odyd

Share this post


Link to post
Share on other sites

When you are in the new content, there is a dot to the left of each content line. Clicking this dot will bring you to the first "unread" post.

don't see the dot on mobile version, also on mobile when I click on date it still brings me to first post not last unread.  

Share this post


Link to post
Share on other sites

don't see the dot on mobile version, also on mobile when I click on date it still brings me to first post not last unread.  

Your tapatalk should work on mobile

Share this post


Link to post
Share on other sites

Never used tap to talk but will try.  I do like that if your on  a forum bottom bar pops up if someone replies and lets u know.

Edited by Pop2mollys

Share this post


Link to post
Share on other sites

Yes, this is neat feature. We need to give it a try as there is no going back. We went from version 3.8 to 4.10.2 I think they are already making 4.11.

Share this post


Link to post
Share on other sites

Ok I see that dot popping up now in left corner of subject.  Nice

Could you update your holdings it shows all cash?

Share this post


Link to post
Share on other sites

Could you update your holdings it shows all cash?

as with other template mobile doesn't show user holding for everyone under posts.  I went into settings and updated, hopefully it shows now.

Share this post


Link to post
Share on other sites

It did not update, I see you as cash, unless that is the case. I thought you held FSLR

Share this post


Link to post
Share on other sites

gone all night.  Alright just updated my holdings again.  I only use mobile for this site so I hope it worked.  New template especially via mobile going to take some time to get use too.   

Edited by Pop2mollys

Share this post


Link to post
Share on other sites

It appears there is a lot of bugs, depending on the browser. I ma testing it on three browsers and each has a problem. Firefox seems tload avatars across membership names. Chrome replying is a problem as sometimes message body does not load.  I am still looking at explorer

Share this post


Link to post
Share on other sites

Problem in Chrome is caused by trying to reply too soon, not everything has loaded and when click only attached file option shows up in reply. When everything has loaded, issue does not appear. 

Share this post


Link to post
Share on other sites

People should try posting, so you have an experience with it. I asked for this already, I am not sure why this is so hard. I cannot fix problems if they are unknown and this is a weekend and I have time. Weekdays will be tough.

Share this post


Link to post
Share on other sites

Tried renewing my monthly membership but got, the page you request does not exist. Error code 2S100/6

Also I can only select one solar company or cash in my portfolio, maybe I'm doing something wrong

Share this post


Link to post
Share on other sites

For the renewal, try to go to the site, under the icon, you should see billing and purchase, there you will see the invoice, see if this helps.

I will have to check the profile thing

Share this post


Link to post
Share on other sites

test message, also note Polar when I chose solar companies in my edit profile section, if you hold the "Ctrl" key down it allowed me to select several names,   I also noticed the updated solar name list from my updated profile worked

FYI I am using IE as browser 

NOTE also if you want to de-select one of your solar names from the holdings,  hold "CTRL" key and select the name you want unselected

Edited by sac_solar

Share this post


Link to post
Share on other sites

Thanks Sac, that is the solution. It shows as scroll not the check.

Share this post


Link to post
Share on other sites

For the renewal, try to go to the site, under the icon, you should see billing and purchase, there you will see the invoice, see if this helps.

I will have to check the profile thing

Sorted, done as you said, maybe a dodgy link in the renewal email.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Donate

    Please donate to support this community. We appreciate all donations!

    Donate Sidebar by DevFuse
  • Upcoming Events

    No upcoming events found
  • Forum Statistics

    • Total Topics
      45
    • Total Posts
      91,010
  • Who's Online (See full list)

×